Bug 1292251 - Update failed from 7.0 to 7.2 HA VIRT: Error: unable to push cib
Update failed from 7.0 to 7.2 HA VIRT: Error: unable to push cib
Status: CLOSED WORKSFORME
Product: Red Hat OpenStack
Classification: Red Hat
Component: rhosp-director (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 10.0 (Newton)
Assigned To: Hugh Brock
Shai Revivo
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-16 15:16 EST by Ronnie Rasouli
Modified: 2016-10-10 00:28 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-10-10 00:28:15 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ronnie Rasouli 2015-12-16 15:16:37 EST
Description of problem:
updated the cluster from 7.0 with network isolation:
openstack overcloud update stack overcloud -i \
         --templates ~/templates/my-overcloud \
         -e ~/templates/my-overcloud/overcloud-resource-registry-puppet.yaml \
         -e ~/templates/my-overcloud/environments/network-isolation.yaml \
         -e ~/templates/network-environment.yaml \
         -e ~/templates/firstboot-environment.yaml \
	 -e ~/templates/param-updates.yaml \
         -e ~/templates/my-overcloud/environments/updates/update-from-keystone-admin-internal-api.yaml

update failed:
failed: deploy_status_code : Deployment exited with non-zero status code: 1

Version-Release number of selected component (if applicable):

7.0 GA to 7.2 
openstack-heat-common-2015.1.2-4.el7ost.noarch
openstack-nova-common-2015.1.2-7.el7ost.noarch

How reproducible:



Steps to Reproduce:
1.install ospd 7.0 
2. update the undercloud and reboot it
3. update the overcloud with the command 

Actual results:

IN_PROGRESS 
IN_PROGRESS 
...
FAILED

Expected results:

update should pass 

Additional info:
http://file.tlv.redhat.com/~rrasouli/uploads/stderr
http://file.tlv.redhat.com/~rrasouli/uploads/stdout
Comment 3 Mike Burns 2016-04-07 17:00:12 EDT
This bug did not make the OSP 8.0 release.  It is being deferred to OSP 10.
Comment 5 Jaromir Coufal 2016-10-10 00:28:15 EDT
Could not reproduce, our CI passes. Please re-open if reproducable.

Note You need to log in before you can comment on or make changes to this bug.