Bug 1292325 - kdepimlibs-akonadi Conflicts with kf5-kmailtransport : /usr/share/config.kcfg/mailtransport.kcfg
kdepimlibs-akonadi Conflicts with kf5-kmailtransport : /usr/share/config.kcfg...
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kdepimlibs (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
: 1292076 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-16 23:35 EST by Rex Dieter
Modified: 2015-12-17 11:19 EST (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-17 11:19:43 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rex Dieter 2015-12-16 23:35:59 EST
kde spin composes fail due to:

DEBUG util.py:393:  file /usr/share/config.kcfg/mailtransport.kcfg conflicts between attempted installs of kdepimlibs-akonadi-4.14.10-3.fc24.x86_64 and kf5-kmailtransport-15.12.0-2.fc24.x86_64
Comment 1 Rex Dieter 2015-12-17 06:38:39 EST
*** Bug 1292076 has been marked as a duplicate of this bug. ***
Comment 2 Rex Dieter 2015-12-17 11:19:43 EST
%changelog
* Thu Dec 17 2015 Rex Dieter <rdieter@fedoraproject.org> - 4.14.10-4
- -akonadi: drop binaries and conflicting mailtransport.kcfg (#1292325)
- drop akonadi_subpkg macro (unconditional now)


and accompanying commit to kf5-kmailtransport.spec :

%changelog
* Thu Dec 17 2015 Rex Dieter <rdieter@fedoraproject.org> - 15.12.0-3
- Conflicts: kdepimlibs-akonadi < 4.14.10-4 (#1292325)
- .spec cosmetics, update URL

Note You need to log in before you can comment on or make changes to this bug.