Bug 1292334 - unlogin page doesn't provide correct guide link
unlogin page doesn't provide correct guide link
Status: CLOSED WORKSFORME
Product: Red Hat Certification Program
Classification: Red Hat
Component: Certification Workflow Engine (Show other bugs)
1.0
x86_64 Linux
unspecified Severity urgent
: ---
: ---
Assigned To: Hong Tao
Suprith Gangawar
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-17 01:12 EST by smc_cert
Modified: 2016-03-25 03:06 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-25 03:06:10 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description smc_cert 2015-12-17 01:12:59 EST
This issue is similar with https://bugzilla.redhat.com/show_bug.cgi?id=1254052.

Please help to check it out. Thanks in advance.

SYS-5019S-ML  RHEL 7.2 HCL id#1289393 (Pass-through)
Super Micro Computer, Inc. SuperServer 5019S-ML Certification#1289393


While accessing the following link without login, we get first link"Search The New Public Certification Catalog" and second link"View The Legacy Public Certification" instead of a Menu with First link to "New Red Hat Certificated Productions Catalog.

[1] https://hardware.redhat.com/show.cgi?id=1289393
Super Micro Computer, Inc. SuperServer 5019S-ML Certification#1289393
Try accessing this link above. And then see the incorrect message. 


Working link for example is as follows. 
[2] https://hardware.redhat.com/show.cgi?id=1159178 
This gives us the Menu. We need to have such menu for [1] . 
Note: [2] is given only for reference. There is nothing to do with [2]
Comment 1 smc_cert 2015-12-18 00:36:22 EST
Hello,
  Great thanks for your support and update, the publishing link works fine now, no more concern on my side, please close this issue.

Thanks,
Jass / Supermicro
Comment 2 smc_cert 2016-03-24 06:18:45 EDT
Hello
  I re-check the below published link but the symptom could be reproduced, please kindly help to check it again. Thanks in advance.

https://hardware.redhat.com/show.cgi?id=1289393


Thanks,
Jass / Supermicro
Comment 3 Hong Tao 2016-03-25 01:15:37 EDT
(In reply to smc_cert from comment #2)
> Hello
>   I re-check the below published link but the symptom could be reproduced,
> please kindly help to check it again. Thanks in advance.
> 
> https://hardware.redhat.com/show.cgi?id=1289393
> 
> 
> Thanks,
> Jass / Supermicro

Hi, Jass,

This problem is caused by an old bug of CWE. I have updated the model manually for you and this problem is gone now. Would you please take a look on it? If any other problem, please don't hesitate to contact with me. Thanks a lot for reporting and sorry for the bug!

Best Regards,
Hong Tao
Comment 4 smc_cert 2016-03-25 03:06:10 EDT
(In reply to Hong Tao from comment #3)
> (In reply to smc_cert from comment #2)
> > Hello
> >   I re-check the below published link but the symptom could be reproduced,
> > please kindly help to check it again. Thanks in advance.
> > 
> > https://hardware.redhat.com/show.cgi?id=1289393
> > 
> > 
> > Thanks,
> > Jass / Supermicro
> 
> Hi, Jass,
> 
> This problem is caused by an old bug of CWE. I have updated the model
> manually for you and this problem is gone now. Would you please take a look
> on it? If any other problem, please don't hesitate to contact with me.
> Thanks a lot for reporting and sorry for the bug!
> 

Hi Hong,
  It works normally now, great thanks for quick feedback and fix, no more concern on my side, close this issue. 

Thanks,
Jass / Supermicro


> Best Regards,
> Hong Tao

Note You need to log in before you can comment on or make changes to this bug.