Bug 1292457 - [GSS] (6.4.z) Applying patch through the EAP 6 console using Internet Explorer 11 fails
[GSS] (6.4.z) Applying patch through the EAP 6 console using Internet Explore...
Status: CLOSED INSUFFICIENT_DATA
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Web Console (Show other bugs)
6.3.3
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Fedor Gavrilov
Pavel Jelinek
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-17 09:11 EST by Mike Millson
Modified: 2016-06-28 16:27 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-06-28 16:27:27 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike Millson 2015-12-17 09:11:14 EST
When applying the patch for the commons-collections security vulnerability through the EAP 6 console using Internet Explorer 11, the patch fails (it is not applied) and a popup dialogue appears asking, "Do you want to open or save management-upload87159ca5.json from ?".

The downloaded management-upload87159ca5.json file contains the following:
{"outcome" : "failed", "failure-description" : {"message" : "Conflicts detected", "conflicts" : {"modules" : ["org.apache.commons.collections:main"]}}, "rolled-back" : true}

Able to apply the patch using Chrome and Firefox.
Comment 1 Mike Millson 2015-12-17 09:15:22 EST
I think we need to add testing for specific browser versions and define tested browsers on the Supported Configurations page[1] like we do for other products.

[1]https://access.redhat.com/articles/111663
Comment 8 Brad Maxwell 2016-06-28 16:27:27 EDT
Closing, as we are unable to reproduce the issue

Note You need to log in before you can comment on or make changes to this bug.