Bug 129255 - dvdrecord do not wait to reloading of tray
Summary: dvdrecord do not wait to reloading of tray
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: cdrtools (Show other bugs)
(Show other bugs)
Version: 2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-08-05 15:52 UTC by Péter, Soós
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-16 10:27:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Péter, Soós 2004-08-05 15:52:37 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; hu-HU; rv:1.6) Gecko/20040510

Description of problem:
I tried to write Fedora Core DVD on my Compaq Evo N620c equipped with
HL-DT-ST DVD+RW GCA-4040N drive. dvdrecord says to need reloading of
media but it do nt wait for manual reloading of tray (laptop drives
have no motor controlled tray):

$ dvdrecord -sao FC2-i386-DVD.iso
INFO: dvdrecord's functionality is now replaced by cdrecord
Cdrecord-Clone 2.01a27-dvd (i686-pc-linux-gnu) Copyright (C) 1995-2004
Jörg Schilling
Note: This version is an unofficial (modified) version with DVD support
Note: and therefore may have bugs that are not present in the original.
Note: Please send bug reports or support requests to
<warly@mandrakesoft.com>.
Note: The author of cdrecord should not be bothered with problems in
this version.
scsidev: 'ATA:1,0,0'
devname: 'ATA'
scsibus: 1 target: 0 lun: 0
Warning: Using badly designed ATAPI via /dev/hd* interface.
Linux sg driver version: 3.5.27
Using libscg version 'schily-0.8'.
cdrecord: Warning: using inofficial libscg transport code version
(schily - Red Hat-scsi-linux-sg.c-1.80-RH '@(#)scsi-linux-sg.c       
1.80 04/03/08 Copyright 1997 J. Schilling').
Device type    : Removable CD-ROM
Version        : 0
Response Format: 2
Capabilities   :
Vendor_info    : 'HL-DT-ST'
Identifikation : 'DVD+RW GCA-4040N'
Revision       : '1.15'
Device seems to be: Generic mmc2 DVD-ROM.
cdrecord: Found DVD media: using cdr_mdvd.
Using generic SCSI-3/mmc DVD-R(W) driver (mmc_mdvd).
Driver flags   : SWABAUDIO BURNFREE
Supported modes: PACKET SAO
cdrecord: Drive needs to reload the media to return to proper status.
cdrecord: Cannot load media with this drive!
cdrecord: Try to load media by hand.
cdrecord: Cannot load media.

It ejects media here and immediately drop error messages and exit.

Version-Release number of selected component (if applicable):
cdrtools-2.01-0.a27.4.FC2.1

How reproducible:
Always

Steps to Reproduce:
1. dvdrecord -sao FC2-i386-DVD.iso


Actual Results:  Ejects media and drop error messages.

Expected Results:  Starts to write media.

Additional info:

cdrecord-ProDVD starts write DVD+R immediately.

Comment 1 Harald Hoyer 2004-08-16 10:27:09 UTC
you may use growisofs instead


Note You need to log in before you can comment on or make changes to this bug.