Bug 129256 - error/warning messages on system console after successful test run
error/warning messages on system console after successful test run
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel (Show other bugs)
3.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Peter Martuccelli
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-08-05 11:58 EDT by Deepak Patel
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-02 00:32:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Deepak Patel 2004-08-05 11:58:27 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET 
CLR 1.1.4322)

Description of problem:
I get following error/warning messages  after successful test run on 
RHEL 3 kernel 2.4.21-18.EL (smp and hugemem both) 

Messages appears on console/serial console. 

Filter target 0x203 not known or not supported in this context 
Filter target 0x203 not known or not supported in this context 
Filter target 0x203 not known or not supported in this context 
Filter target 0x203 not known or not supported in this context 
.....  

I started getting above messages once I upgraded to beta kernel  
2.4.21-17.ELsmp and 2.4.21-17.ELhugemem.

My tests are fine. But Want to make sure that there is no misc bug in 
kernel or auditing system.

Version-Release number of selected component (if applicable):
kernel-2.4.21-18.ELsmp, kernel-2.4.21-18.ELhugemem

How reproducible:
Always

Steps to Reproduce:
1. run oarcle oast test with any number of users and check messages 
on console. 
2.
3.
    

Additional info:
Comment 1 Ernie Petrides 2004-08-05 19:50:23 EDT

*** This bug has been marked as a duplicate of 128164 ***
Comment 2 Ernie Petrides 2004-08-13 00:36:09 EDT
A fix for this problem has just been committed to the RHEL3 U3
patch pool this evening (in kernel version 2.4.21-19.EL).
Comment 3 John Flanagan 2004-09-02 00:32:12 EDT
An errata has been issued which should help the problem 
described in this bug report. This report is therefore being 
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files, 
please follow the link below. You may reopen this bug report 
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2004-433.html

Note You need to log in before you can comment on or make changes to this bug.