Bug 1292593 - [Docs] [Director] We don't need to subscribe the undercloud node to rhel-7-server-optional-rpms.
[Docs] [Director] We don't need to subscribe the undercloud node to rhel-7-se...
Status: CLOSED DUPLICATE of bug 1274472
Product: Red Hat OpenStack
Classification: Red Hat
Component: documentation (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
medium Severity low
: ga
: 8.0 (Liberty)
Assigned To: Dan Macpherson
RHOS Documentation Team
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-17 16:01 EST by Alexander Chuzhoy
Modified: 2016-01-24 23:48 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-24 23:48:44 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexander Chuzhoy 2015-12-17 16:01:26 EST
rhel-osp-director: [Doc] we don't need to subscribe the undercloud node to rhel-7-server-optional-rpms.


Section "3.4. Registering your System" shows:

Disable all default repositories then enable the required Red Hat Enterprise Linux repositories:

$ sudo subscription-manager repos --disable=*
$ sudo subscription-manager repos --enable=rhel-7-server-rpms --enable=rhel-7-server-optional-rpms --enable=rhel-7-server-extras-rpms --enable=rhel-7-server-openstack-7.0-rpms --enable=rhel-7-server-openstack-7.0-director-rpms




--enable=rhel-7-server-optional-rpms should be removed.
Comment 3 Andrew Dahms 2016-01-07 01:11:45 EST
Assigning to Dan for review.
Comment 4 Dan Macpherson 2016-01-24 23:48:44 EST
This is addressed by the following fix from BZ#1274472:

https://gitlab.cee.redhat.com/rhci-documentation/docs-Red_Hat_Enterprise_Linux_OpenStack_Platform/commit/c2fab713220bcb29213be4291555accc21fd98aa

Marking as duplicate.

*** This bug has been marked as a duplicate of bug 1274472 ***

Note You need to log in before you can comment on or make changes to this bug.