Bug 1292594 - [DOCS] TCP/UDP needs to be added to Required Ports
[DOCS] TCP/UDP needs to be added to Required Ports
Status: CLOSED CURRENTRELEASE
Product: OpenShift Container Platform
Classification: Red Hat
Component: Documentation (Show other bugs)
3.1.0
Unspecified Unspecified
medium Severity high
: ---
: ---
Assigned To: Vikram Goyal
Vikram Goyal
Vikram Goyal
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-17 16:02 EST by Ryan Howe
Modified: 2017-09-07 01:23 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-09-07 01:23:47 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ryan Howe 2015-12-17 16:02:13 EST
Document URL: https://docs.openshift.com/enterprise/3.1/install_config/install/prerequisites.html#prereq-network-access

Section Number and Name: https://docs.openshift.com/enterprise/3.1/install_config/install/prerequisites.html#prereq-network-access

Describe the issue: 
In order for openshift to work right the following udp ports need to be open
4789 and 53 

No mention on protocol in Docs
Comment 1 brice 2017-09-07 01:23:47 EDT
A section on ports and the required protocols have been added to the docs:

https://docs.openshift.com/container-platform/3.6/install_config/install/prerequisites.html#required-ports

Closing this BZ. Let us know if more work is required.

Note You need to log in before you can comment on or make changes to this bug.