Bug 1292721 - [RFE] Web-UI: Group - Missing checkbox for provider and datacenter in the dynatree of VMs & Templates in the Assign Filter section
[RFE] Web-UI: Group - Missing checkbox for provider and datacenter in the dyn...
Status: CLOSED WONTFIX
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.4.0
Unspecified Unspecified
unspecified Severity low
: GA
: cfme-future
Assigned To: John Hardy
Dave Johnson
ui:tag
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-18 02:59 EST by Ramesh A
Modified: 2017-08-28 11:07 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-28 11:07:24 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Missing Checkbox (80.43 KB, image/png)
2015-12-18 02:59 EST, Ramesh A
no flags Details

  None (edit)
Description Ramesh A 2015-12-18 02:59:57 EST
Created attachment 1107042 [details]
Missing Checkbox

Description of problem:
Missing checkbox for provider and datacenter in the dynatree of VMs & Templates in the Assign Filter section

Version-Release number of selected component (if applicable):
5.4.4.2.20151130143928_89a28ce

How reproducible:
Very

Steps to Reproduce:
1. Navigate to Configure ==> Configuration ==> Access Control ==> CFME Region: Region 0 [0] ==> Groups
2. From Configuration ==> Add a new Group or Select an existing Group (editable ones) ==> Configuration ==> Edit this Group
3. Click on the VMs & Templates in the Assign Filters section. Check for the checkbox against Provider and Datacenter

Actual results:
Missing Checkbox against Provider and Datacenter node of dynatree.  Refer the Screenshot for further information

Expected results:
Should have checkbox against the Provider and Datacenter

Additional info:
Comment 2 Ramesh A 2015-12-18 03:01:13 EST
This issue is also seen in 5.5.0.13.20151201120956_653c0d4
Comment 5 Chris Pelland 2017-08-28 11:07:24 EDT
This bug has been open for more than a year and is assigned to an older release of CloudForms. 
If you would like to keep this Bugzilla open and if the issue is still present in the latest version of the product, please file a new Bugzilla which will be added and assigned to the latest release of CloudForms.

Note You need to log in before you can comment on or make changes to this bug.