This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1292723 - [RFE] Web-UI: Group - Incomplete dynatree and missing checkbox for RHEVM provider while adding/editing a Group
[RFE] Web-UI: Group - Incomplete dynatree and missing checkbox for RHEVM prov...
Status: CLOSED WONTFIX
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.4.0
Unspecified Unspecified
unspecified Severity medium
: GA
: cfme-future
Assigned To: John Hardy
Dave Johnson
ui:tag
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-18 03:09 EST by Ramesh A
Modified: 2017-08-28 11:00 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-28 11:00:56 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Incomplete dynatree and missing checkbox for rhevm provider (108.56 KB, image/png)
2015-12-18 03:09 EST, Ramesh A
no flags Details

  None (edit)
Description Ramesh A 2015-12-18 03:09:00 EST
Created attachment 1107043 [details]
Incomplete dynatree and missing checkbox for rhevm provider

Description of problem:
Incomplete dynatree and missing checkbox for RHEVM provider while adding/editing a Group

Version-Release number of selected component (if applicable):
5.4.4.2.20151130143928_89a28ce

How reproducible:
Very

Steps to Reproduce:
1. Navigate to Configure ==> Configuration ==> Access Control ==> CFME Region: Region 0 [0] ==> Groups
2. From Configuration ==> Add a new Group or Select an existing Group (editable ones) ==> Configuration ==> Edit this Group
3. Click on VMs & Templates in the Assign Filters section and observe the dynatree and checkbox options for RHEVM provider

Actual results:
Does not display dynatree and checkbox against them for RHEVM provider.
Works fine with Vsphere provider.  Refer the screenshot for further information

Expected results:
Should display dynatree and checkbox against them for RHEVM provider

Additional info:
Comment 2 Ramesh A 2015-12-18 03:10:21 EST
This issue is also seen in 5.5.0.13.20151201120956_653c0d4
Comment 5 Chris Pelland 2017-08-28 11:00:56 EDT
This bug has been open for more than a year and is assigned to an older release of CloudForms. 
If you would like to keep this Bugzilla open and if the issue is still present in the latest version of the product, please file a new Bugzilla which will be added and assigned to the latest release of CloudForms.

Note You need to log in before you can comment on or make changes to this bug.