Bug 1292729 - Web-UI: Group - Potential name change of "Hosts & Clusters", "VMs & Templates" to honor cloud providers components
Web-UI: Group - Potential name change of "Hosts & Clusters", "VMs & Templates...
Status: CLOSED DUPLICATE of bug 1292733
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.4.0
Unspecified Unspecified
unspecified Severity low
: GA
: 5.6.0
Assigned To: Dan Clarizio
Ramesh A
ui:tag
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-18 03:30 EST by Ramesh A
Modified: 2016-02-16 08:25 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-16 08:25:42 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ramesh A 2015-12-18 03:30:19 EST
Description of problem:
As Cloud provider is included in this section and they  have no hosts or clusters, appropriate name needs to be incorporated

Version-Release number of selected component (if applicable):
5.4.4.2.20151130143928_89a28ce

How reproducible:
Very

Steps to Reproduce:
1. Navigate to Configure ==> Configuration ==> Access Control ==> CFME Region: Region 0 [0] ==> Groups
2. From Configuration ==> Add a new Group or Select an existing Group (editable ones) ==> Configuration ==> Edit this Group
3. Check the "Assign Filter" Section


Actual results:
Does not honor proper naming for cloud provider components in the "Assign Filters" section

Expected results:
Potential name change needs to be done

Additional info:
Comment 2 Ramesh A 2016-02-16 08:25:42 EST

*** This bug has been marked as a duplicate of bug 1292733 ***

Note You need to log in before you can comment on or make changes to this bug.