Bug 1292799 - [abrt] caja: button_data_file_changed(): caja killed by SIGABRT
[abrt] caja: button_data_file_changed(): caja killed by SIGABRT
Status: CLOSED DUPLICATE of bug 1184388
Product: Fedora
Classification: Fedora
Component: caja (Show other bugs)
23
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Wolfgang Ulbrich
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:0eae817e81c28da53474df7e2c2...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-18 06:39 EST by mithrial
Modified: 2016-01-18 04:59 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-18 07:04:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (38.41 KB, text/plain)
2015-12-18 06:39 EST, mithrial
no flags Details
File: cgroup (190 bytes, text/plain)
2015-12-18 06:39 EST, mithrial
no flags Details
File: core_backtrace (9.29 KB, text/plain)
2015-12-18 06:39 EST, mithrial
no flags Details
File: dso_list (12.17 KB, text/plain)
2015-12-18 06:39 EST, mithrial
no flags Details
File: environ (2.10 KB, text/plain)
2015-12-18 06:39 EST, mithrial
no flags Details
File: limits (1.29 KB, text/plain)
2015-12-18 06:39 EST, mithrial
no flags Details
File: maps (60.36 KB, text/plain)
2015-12-18 06:39 EST, mithrial
no flags Details
File: mountinfo (4.60 KB, text/plain)
2015-12-18 06:39 EST, mithrial
no flags Details
File: namespaces (85 bytes, text/plain)
2015-12-18 06:39 EST, mithrial
no flags Details
File: open_fds (3.26 KB, text/plain)
2015-12-18 06:39 EST, mithrial
no flags Details
File: proc_pid_status (1004 bytes, text/plain)
2015-12-18 06:39 EST, mithrial
no flags Details
File: var_log_messages (468 bytes, text/plain)
2015-12-18 06:39 EST, mithrial
no flags Details

  None (edit)
Description mithrial 2015-12-18 06:39:22 EST
Description of problem:
I started the program using Super+e

Version-Release number of selected component:
caja-1.12.1-1.fc23

Additional info:
reporter:       libreport-2.6.3
backtrace_rating: 4
cmdline:        caja /home/bernhard
crash_function: button_data_file_changed
executable:     /usr/bin/caja
global_pid:     4150
kernel:         4.2.7-300.fc23.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #4 button_data_file_changed at caja-pathbar.c:1861
 #5 _g_closure_invoke_va at gclosure.c:864
 #8 caja_file_emit_changed at caja-file.c:7403
 #9 caja_directory_emit_change_signals at caja-directory.c:807
 #10 emit_change_signals_for_all_files at caja-directory.c:257
 #11 g_hash_table_foreach at ghash.c:1607
 #16 g_settings_real_change_event at gsettings.c:386
 #17 ffi_call_unix64 at ../src/x86/unix64.S:76
 #18 ffi_call at ../src/x86/ffi64.c:525
 #19 g_cclosure_marshal_generic_va at gclosure.c:1600

Potential duplicate: bug 1226718
Comment 1 mithrial 2015-12-18 06:39:27 EST
Created attachment 1107078 [details]
File: backtrace
Comment 2 mithrial 2015-12-18 06:39:29 EST
Created attachment 1107079 [details]
File: cgroup
Comment 3 mithrial 2015-12-18 06:39:30 EST
Created attachment 1107080 [details]
File: core_backtrace
Comment 4 mithrial 2015-12-18 06:39:32 EST
Created attachment 1107081 [details]
File: dso_list
Comment 5 mithrial 2015-12-18 06:39:33 EST
Created attachment 1107082 [details]
File: environ
Comment 6 mithrial 2015-12-18 06:39:34 EST
Created attachment 1107083 [details]
File: limits
Comment 7 mithrial 2015-12-18 06:39:36 EST
Created attachment 1107084 [details]
File: maps
Comment 8 mithrial 2015-12-18 06:39:38 EST
Created attachment 1107085 [details]
File: mountinfo
Comment 9 mithrial 2015-12-18 06:39:39 EST
Created attachment 1107086 [details]
File: namespaces
Comment 10 mithrial 2015-12-18 06:39:40 EST
Created attachment 1107087 [details]
File: open_fds
Comment 11 mithrial 2015-12-18 06:39:41 EST
Created attachment 1107088 [details]
File: proc_pid_status
Comment 12 mithrial 2015-12-18 06:39:43 EST
Created attachment 1107089 [details]
File: var_log_messages
Comment 13 Wolfgang Ulbrich 2015-12-18 07:04:39 EST

*** This bug has been marked as a duplicate of bug 1184388 ***

Note You need to log in before you can comment on or make changes to this bug.