Bug 1292804 - [RFE] Installation guide should inform the user how to import the Katello CA certificate into their browser
[RFE] Installation guide should inform the user how to import the Katello CA ...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Docs Install Guide (Show other bugs)
6.1.4
Unspecified Unspecified
medium Severity medium (vote)
: 6.2.8
: 6.2
Assigned To: Zac Dover
Russell Dickenson
: FutureFeature
: 1243343 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-18 07:09 EST by Rich Jerrido
Modified: 2017-02-24 01:24 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-02-24 01:24:38 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rich Jerrido 2015-12-18 07:09:06 EST
Document URL: https://access.redhat.com/documentation/en-US/Red_Hat_Satellite/6.1/html-single/Installation_Guide/index.html#chap-Red_Hat_Satellite-Installation_Guide-Logging_in_to_Red_Hat_Satellite

Section Number and Name: Chapter 3. Logging in to Red Hat Satellite

Describe the issue: As a user of Satellite, when logging into Satellite for the first time, my browser presents a warning informing me that the default self-signed certificate. Depending on the configuration of the web browser, it may not allow a connection to succeed until the proper root CA certificate is installed in the browser: 

Suggestions for improvement: 


Firstly, inform the user *where* to find the katello root CA. 

* Browse to http://HOSTNAME/pub/
* select 'katello-server-ca.crt'
* Import into your browser using $SOME_METHOD, where $SOME_METHOD is the process for importing the CA Certificate into the browsers that are supported via Satellite 6.
Comment 1 Andrew Dahms 2017-02-01 01:19:01 EST
*** Bug 1243343 has been marked as a duplicate of this bug. ***
Comment 2 Andrew Dahms 2017-02-01 01:33:59 EST
Assigning to Zac for review.

Zac - the RHV documentation already includes a few steps that might act as a useful guide:

https://access.redhat.com/documentation/en/red-hat-virtualization/4.0/single/introduction-to-the-user-portal#sect-Logging_in_for_the_First_Time_Installing_the_Engine_Certificate
Comment 8 Andrew Dahms 2017-02-24 01:24:38 EST
This content is live on the Customer Portal.

Closing.

Note You need to log in before you can comment on or make changes to this bug.