Bug 129295 - Need to document permissions issues for monitoring admin
Summary: Need to document permissions issues for monitoring admin
Status: CLOSED DUPLICATE of bug 129296
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Documentation (Show other bugs)
(Show other bugs)
Version: unspecified
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Clay Murphy
QA Contact: Fanny Augustin
URL:
Whiteboard:
Keywords: Documentation
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-08-05 22:41 UTC by Kim Dykeman
Modified: 2009-08-20 03:05 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:04:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Kim Dykeman 2004-08-05 22:41:48 UTC
Description of problem:

The documentation for the beta release of monitoring functionality
should identify bug 129291 and bug 129292 as known issues, and should
recommend that for the beta release, users responsible for monitoring
administration be give the role of org admin rather than the
monitoring admin role.

bug 129291 - 500 error for systems if mon_admin user is not org_admin.
bug 129292 - Permission error for notif methods if mon_admin user is
not org_admin.

Version-Release number of selected component (if applicable):

350sat

Comment 1 Kim Dykeman 2004-08-05 22:43:52 UTC
duplicate of bug 129296 - musta double bounced on the submit button.

*** This bug has been marked as a duplicate of 129296 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:04:59 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.