Bug 12930 - ftplog manpage does not exist
Summary: ftplog manpage does not exist
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: wu-ftpd (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
: 12036 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-23 23:12 UTC by mike
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-14 10:29:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
proposed man page patch (844 bytes, patch)
2000-07-14 10:29 UTC, Pekka Savola
no flags Details | Diff

Description mike 2000-06-23 23:12:01 UTC
The ftplog(5) manpage is referenced in all the available ftp package
manpages, but is not present

Comment 1 Pekka Savola 2000-07-14 10:28:34 UTC
This belongs to 'wu-ftpd' package.

Several man pages incorrectly reference xferlog(5) as ftplog(5).   This is a
problem even with the latest version.

Also submitted upstream to wu-ftpd developers.


Comment 2 Pekka Savola 2000-07-14 10:29:04 UTC
Created attachment 1108 [details]
proposed man page patch

Comment 3 Jeff Johnson 2000-07-14 14:07:07 UTC
Man page xrefs updated in wu-ftpd-2.6.1-3. Thanks for the patch.

Comment 4 Pekka Savola 2000-08-08 08:39:07 UTC
*** Bug 12036 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.