Bug 1293225 - [RHEL-7.2] anaconda-generator failure message on every boot when 'Server-with-GUI' is installed.
[RHEL-7.2] anaconda-generator failure message on every boot when 'Server-with...
Status: CLOSED DUPLICATE of bug 1289179
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: anaconda (Show other bugs)
7.2
x86_64 Linux
unspecified Severity low
: rc
: ---
Assigned To: Anaconda Maintenance Team
Release Test Team
:
Depends On:
Blocks: 1304407
  Show dependency treegraph
 
Reported: 2015-12-21 01:52 EST by Sujith
Modified: 2018-04-03 13:04 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-11 17:08:33 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sujith 2015-12-21 01:52:20 EST
Description:
In a RHEL-7.2 installed machine, /var/log/messages shows failure of anaconda-generator on every boot.

Steps to reproduce:
1. Install RHEL-7.2, selecting "Server with GUI" set of packages.
2. After installation, boot into it.
3. Check /var/log/messages to see anaconda-generator failure message on every boot.

Version details:
anaconda-21.48.22.56-1

Reproducible:
Always

Actual Results:
/var/log/messages show anaconda-generator failure message on every boot.

Expected Results:
No such error message during boot time.

Additional Info:
• There is already an article released by RedHat for RHEL-7.2: 
https://access.redhat.com/solutions/2077823
• Workaround mentioned is to uninstall anaconda-core.

As of 7-Dec-2015, the above article says the fix-work is in progress. 
Can you point us to the BugZilla dealing with this issue?
Comment 2 Chris Lumens 2016-01-11 17:08:33 EST

*** This bug has been marked as a duplicate of bug 1289179 ***
Comment 3 Sujith 2016-01-11 23:05:02 EST
Hi Chris,
Can BZ#1289179 be made open to us?

Thanks,
Sujith
Comment 4 Travis Gummels 2016-01-17 11:50:21 EST
Dell has been granted visibility on Bug 1289179.

Note You need to log in before you can comment on or make changes to this bug.