Bug 1293270 - typo: table header on Network Interfaces sub-tab contains visible <sub> tag
typo: table header on Network Interfaces sub-tab contains visible <sub> tag
Status: CLOSED DUPLICATE of bug 1259826
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
3.6.1
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: nobody nobody
Pavel Stehlik
ux
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-21 04:34 EST by Petr Spacek
Modified: 2016-01-12 09:39 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-12 09:39:08 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot of table header on network interfaces sub-tab (23.63 KB, image/png)
2015-12-21 04:34 EST, Petr Spacek
no flags Details

  None (edit)
Description Petr Spacek 2015-12-21 04:34:35 EST
Created attachment 1108266 [details]
screenshot of table header on network interfaces sub-tab

Description of problem:
Table header on Network Interfaces sub-tab contains visible <sub> tag.

Version-Release number of selected component (if applicable):
3.6.1-0.2.el6

How reproducible:
100 %

Actual results:
User sees <sub> tag as text.

Expected results:
Subscript should be actually used, not displayed as tag.
Comment 1 Yaniv Lavi (Dary) 2015-12-31 08:10:38 EST
Moving to UX since this should have been resolved as part of the bigger issue.
Comment 2 Einav Cohen 2016-01-12 09:39:08 EST

*** This bug has been marked as a duplicate of bug 1259826 ***

Note You need to log in before you can comment on or make changes to this bug.