Bug 129345 - kernel rpm doesn't change default boot kernel
kernel rpm doesn't change default boot kernel
Status: CLOSED DUPLICATE of bug 115253
Product: Fedora
Classification: Fedora
Component: up2date (Show other bugs)
2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
Fanny Augustin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-08-06 14:42 EDT by Need Real Name
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:05:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2004-08-06 14:42:10 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible: Always (since fc2)


Steps to Reproduce:
1. up2date kernel
2. reboot
3. old kernel is booted 
  
Actual results:
old kernel booted

Expected results:
new kernel as default

Additional info:

not too big a deal but is a bit of a pain when all u want to do is ssh
in remotely and up2date -u and reboot
Comment 1 Barry K. Nathan 2004-10-10 03:59:22 EDT
This is a duplicate of bug 115253.
Comment 2 Need Real Name 2004-12-01 12:13:14 EST
worked ok in fc1
fixed in fc3

*** This bug has been marked as a duplicate of 115253 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:05:01 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.