Bug 129347 - Linux rescue over NFS fails on os.symlink
Linux rescue over NFS fails on os.symlink
Status: CLOSED DUPLICATE of bug 127530
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-08-06 15:02 EDT by Leonard den Ottolander
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:05:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Leonard den Ottolander 2004-08-06 15:02:11 EDT
FC3t1, running "linux rescue" over NFS fails with the following error
(no prompt available, so this is a transcript):

Traceback (most recent call last):
  File "/usr/bin/anaconda", line 592, in ?
    rescue.runRescue(rootPath, not rescue_nomount, id)
  File "/usr/lib/anaconda/rescue.py", line 167, in runRescue
    os.symlink('/mnt/runtime/etc/' + file, '/etc/' + file)
OSError: [Errno 17] File exists
install exited abnormally

AMD K6-450, 128MB, Ati Mach64 3D RAGE II
I did change the hard disk geometry in the BIOS after installation
(which I forgot to set correctly before installation) but I don't
think this is relevant.
Comment 1 Leonard den Ottolander 2004-08-06 18:21:20 EDT
Non anonymous ftp is fine.
Comment 2 Jeremy Katz 2004-08-09 17:34:13 EDT

*** This bug has been marked as a duplicate of 127530 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:05:01 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.