Bug 1293478 - hammer repository-set disable typographic error
hammer repository-set disable typographic error
Status: CLOSED DUPLICATE of bug 1293477
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Hammer (Show other bugs)
6.1.5
All All
unspecified Severity low (vote)
: Unspecified
: --
Assigned To: Katello Bug Bin
Katello QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-21 16:11 EST by Andrew Schofield
Modified: 2016-04-13 15:12 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1293477
Environment:
Last Closed: 2016-04-13 15:12:33 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrew Schofield 2015-12-21 16:11:23 EST
+++ This bug was initially created as a clone of Bug #1293477 +++

Description of problem:

A typographic error in repository-set disable subcommand.

Version-Release number of selected component (if applicable):
6.1.5

How reproducible:
Always.

Steps to Reproduce:
1. hammer repository-set enable --help
2.
3.

Actual results:

# hammer repository-set disable --help
Usage:
    hammer repository-set disable [OPTIONS]

Options:
 --basearch BASEARCH                     Basearch to disable
 --id ID                                 ID of the repository set to enable
 --name NAME                             Repository set name to search by
 --new-name NEW_NAME
 --organization ORGANIZATION_NAME        Organization name to search by
 --organization-id ORGANIZATION_ID       organization ID
 --organization-label ORGANIZATION_LABEL Organization label to search by
 --product PRODUCT_NAME                  Product name to search by
 --product-id PRODUCT_ID                 product numeric identifier
 --releasever RELEASEVER                 Releasever to disable
 -h, --help                              print help


Expected results:
ID of the repository set to disable

Additional info:
Comment 1 Bryan Kearney 2016-04-13 15:12:33 EDT
Will fix in 1293477

*** This bug has been marked as a duplicate of bug 1293477 ***

Note You need to log in before you can comment on or make changes to this bug.