Bug 129358 - Update dhcpd to 3.0.1 for RHEL3 UPD3
Summary: Update dhcpd to 3.0.1 for RHEL3 UPD3
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: dhcp   
(Show other bugs)
Version: 3.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jason Vas Dias
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-08-06 20:45 UTC by nathan r. hruby
Modified: 2007-11-30 22:07 UTC (History)
1 user (show)

Fixed In Version: initscripts-7.60
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-09 22:07:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2004:566 normal SHIPPED_LIVE Updated dhcp and dhclient packages 2005-05-26 04:00:00 UTC

Description nathan r. hruby 2004-08-06 20:45:30 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7)
Gecko/20040615 Firefox/0.9

Description of problem:
Hi,

Now that DHCP 3.0.1 is gold, please consider upgrading the version in
RHEL3 as part of the next quaterly update cycle.

Thanks!

-n

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
See Description

Actual Results:  See Description

Expected Results:  See Description

Additional info:

Comment 1 Robert Scheck 2004-08-07 15:45:15 UTC
I agree totaly with you, also this should be a easy thing to do, 
because a simple rebuild at RHEL3 does it...easyfix :)

Comment 2 Jason Vas Dias 2004-08-09 15:05:14 UTC
 
 The upgrade of DHCP to 3.0.1 in RHEL-3.0E-U3 has been rejected
 by product management.

 It is now in Fedora 3+, and will be in RHEL-4, and I
 have compiled it for RHEL-3.0-U3. The RPMS are available 
 here: 
    http://people.redhat.com/~jvdias/DHCP/RHEL-3/3.0.1-EL_1/
 but their use will not be supported by Red Hat.


Comment 3 Jason Vas Dias 2004-08-09 22:06:16 UTC
 On further investigation, it appears this "initscripts" bug was
 fixed and is working in FC3 (rawhide).
 initscripts: 7.60 +
 dhcp:        3.0.1 
 

Comment 4 Jason Vas Dias 2004-08-09 22:54:08 UTC
Sorry - previous comment was for wrong bug - please ignore!


Comment 5 John Flanagan 2004-12-21 19:41:52 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2004-566.html



Note You need to log in before you can comment on or make changes to this bug.