Bug 1293808 - Wrong kernel package in rhev-hypervisor7-7.2-20160104.1
Wrong kernel package in rhev-hypervisor7-7.2-20160104.1
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: rhev-hypervisor (Show other bugs)
3.5.7
Unspecified Unspecified
unspecified Severity urgent
: ---
: ---
Assigned To: Fabian Deutsch
wanghui
node
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-23 02:09 EST by wanghui
Modified: 2016-02-10 15:03 EST (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-05 16:04:05 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Node
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description wanghui 2015-12-23 02:09:59 EST
Description of problem:
The kernel package in rhev-hypervisor7-7.2-20151218.1 is wrong. It should include newer kernel package.

Version-Release number of selected component (if applicable):
rhev-hypervisor7-7.2-20151218.1
ovirt-node-3.2.3-30.el7.noarch
kernel-3.10.0-327.3.1.el7.x86_64

How reproducible:
100%

Steps to Reproduce:
1. Check the kernel version in rhev-hypervisor7-7.2-20151218.1

Actual results:
1. The kernel package in rhev-hypervisor7-7.2-20151218.1 is wrong. It should include newer kernel package.

Expected results:
1. It should include newer kernel package.

Additional info:
Comment 4 Fabian Deutsch 2016-01-05 16:04:05 EST
Not a bug, because the build contained the currently released kernel.

Note You need to log in before you can comment on or make changes to this bug.