This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1293831 - [abrt] systemd: socket(): systemd-logind killed by SIGABRT
[abrt] systemd: socket(): systemd-logind killed by SIGABRT
Status: CLOSED DUPLICATE of bug 1300212
Product: Fedora
Classification: Fedora
Component: systemd (Show other bugs)
23
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: systemd-maint
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:6e243bce6f0ec9e41d602b3d7ed...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-23 03:56 EST by Yaniv Kaul
Modified: 2016-04-14 08:38 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-20 04:55:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (4.88 KB, text/plain)
2015-12-23 03:56 EST, Yaniv Kaul
no flags Details
File: cgroup (208 bytes, text/plain)
2015-12-23 03:56 EST, Yaniv Kaul
no flags Details
File: core_backtrace (1.38 KB, text/plain)
2015-12-23 03:56 EST, Yaniv Kaul
no flags Details
File: dso_list (992 bytes, text/plain)
2015-12-23 03:56 EST, Yaniv Kaul
no flags Details
File: environ (262 bytes, text/plain)
2015-12-23 03:56 EST, Yaniv Kaul
no flags Details
File: limits (1.29 KB, text/plain)
2015-12-23 03:56 EST, Yaniv Kaul
no flags Details
File: maps (5.23 KB, text/plain)
2015-12-23 03:56 EST, Yaniv Kaul
no flags Details
File: mountinfo (3.62 KB, text/plain)
2015-12-23 03:56 EST, Yaniv Kaul
no flags Details
File: namespaces (85 bytes, text/plain)
2015-12-23 03:56 EST, Yaniv Kaul
no flags Details
File: open_fds (4.17 KB, text/plain)
2015-12-23 03:56 EST, Yaniv Kaul
no flags Details
File: proc_pid_status (981 bytes, text/plain)
2015-12-23 03:56 EST, Yaniv Kaul
no flags Details
File: var_log_messages (1.26 KB, text/plain)
2015-12-23 03:56 EST, Yaniv Kaul
no flags Details

  None (edit)
Description Yaniv Kaul 2015-12-23 03:56:13 EST
Version-Release number of selected component:
systemd-222-10.fc23

Additional info:
reporter:       libreport-2.6.3
backtrace_rating: 4
cmdline:        /usr/lib/systemd/systemd-logind
crash_function: socket
executable:     /usr/lib/systemd/systemd-logind
global_pid:     1130
kernel:         4.2.7-300.fc23.x86_64
runlevel:       N 5
type:           CCpp
uid:            0

Truncated backtrace:
Thread no. 1 (6 frames)
 #0 socket at ../sysdeps/unix/syscall-template.S:84
 #1 sd_pid_notify_with_fds at src/libsystemd/sd-daemon/sd-daemon.c:379
 #2 process_watchdog at src/libsystemd/sd-event/sd-event.c:2297
 #3 sd_event_wait at src/libsystemd/sd-event/sd-event.c:2412
 #4 sd_event_run at src/libsystemd/sd-event/sd-event.c:2497
 #5 manager_run at src/login/logind.c:1118
Comment 1 Yaniv Kaul 2015-12-23 03:56:22 EST
Created attachment 1108858 [details]
File: backtrace
Comment 2 Yaniv Kaul 2015-12-23 03:56:24 EST
Created attachment 1108859 [details]
File: cgroup
Comment 3 Yaniv Kaul 2015-12-23 03:56:26 EST
Created attachment 1108860 [details]
File: core_backtrace
Comment 4 Yaniv Kaul 2015-12-23 03:56:28 EST
Created attachment 1108861 [details]
File: dso_list
Comment 5 Yaniv Kaul 2015-12-23 03:56:30 EST
Created attachment 1108862 [details]
File: environ
Comment 6 Yaniv Kaul 2015-12-23 03:56:32 EST
Created attachment 1108863 [details]
File: limits
Comment 7 Yaniv Kaul 2015-12-23 03:56:34 EST
Created attachment 1108864 [details]
File: maps
Comment 8 Yaniv Kaul 2015-12-23 03:56:36 EST
Created attachment 1108865 [details]
File: mountinfo
Comment 9 Yaniv Kaul 2015-12-23 03:56:38 EST
Created attachment 1108866 [details]
File: namespaces
Comment 10 Yaniv Kaul 2015-12-23 03:56:39 EST
Created attachment 1108867 [details]
File: open_fds
Comment 11 Yaniv Kaul 2015-12-23 03:56:41 EST
Created attachment 1108868 [details]
File: proc_pid_status
Comment 12 Yaniv Kaul 2015-12-23 03:56:43 EST
Created attachment 1108869 [details]
File: var_log_messages
Comment 13 Jan Synacek 2016-01-20 04:55:17 EST

*** This bug has been marked as a duplicate of bug 1300212 ***

Note You need to log in before you can comment on or make changes to this bug.