Bug 1293918 - [scale] - vms tab under cluster tab running slow performance and crash the UI
[scale] - vms tab under cluster tab running slow performance and crash the UI
Status: CLOSED NOTABUG
Product: ovirt-engine
Classification: oVirt
Component: Database.Core (Show other bugs)
3.6.1.1
x86_64 Linux
unspecified Severity medium (vote)
: ---
: ---
Assigned To: Eli Mesika
Pavel Stehlik
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-23 09:06 EST by Eldad Marciano
Modified: 2015-12-23 09:13 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-23 09:13:36 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
rule-engine: planning_ack?
rule-engine: devel_ack?
rule-engine: testing_ack?


Attachments (Terms of Use)

  None (edit)
Description Eldad Marciano 2015-12-23 09:06:53 EST
Description of problem:
when browsing to rhevm > click on specific DC (in tree) > click on clusters tab > click \ choose some loaded (3K vms) cluster > click on the vm tab. 


not clear if's caused by bad DB query, or UI limitation 

Version-Release number of selected component (if applicable):
rhevm 3.6.1.1

How reproducible:
100%

Steps to Reproduce:
1. describes above


Actual results:
slow performance and UI crashed

Expected results:
good performance, stable UI.

Additional info:

Note You need to log in before you can comment on or make changes to this bug.