Bug 1293938 - systemd ships incorrect tmpfiles configuration file
systemd ships incorrect tmpfiles configuration file
Status: CLOSED DUPLICATE of bug 1275792
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: dracut (Show other bugs)
7.2
All Linux
unspecified Severity medium
: rc
: ---
Assigned To: Lukáš Nykrýn
Release Test Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-23 10:37 EST by Robert Scheck
Modified: 2016-08-10 08:36 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-08-10 08:36:47 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert Scheck 2015-12-23 10:37:08 EST
Description of problem:
Dec 23 15:25:49 tux systemd-tmpfiles: Failed to parse ACL "d:group:adm:r-x,d:group:wheel:r-x": Invalid argument. Ignoring
Dec 23 15:25:49 tux systemd-tmpfiles: Failed to parse ACL "group:adm:r-x,group:wheel:r-x": Invalid argument. Ignoring
Dec 23 15:25:49 tux systemd-tmpfiles: Failed to parse ACL "d:group:adm:r-x,d:group:wheel:r-x": Invalid argument. Ignoring
Dec 23 15:25:49 tux systemd-tmpfiles: Failed to parse ACL "group:adm:r-x,group:wheel:r-x": Invalid argument. Ignoring

From my understanding these errors are caused by the original configuration
file shipped via /usr/lib/tmpfiles.d/systemd.conf by RHEL 7.2.

Version-Release number of selected component (if applicable):
systemd-219-19.el7.x86_64

How reproducible:
Everytime after reboot in dmesg(1).

Actual results:
Error messages from systemd-tmpfiles in dmesg(1) after reboot.

Expected results:
No error messages  from systemd-tmpfiles in dmesg(1) after reboot.
Comment 1 Robert Scheck 2015-12-23 10:38:31 EST
Cross-filed case 01558854 on the Red Hat customer portal.
Comment 4 Harald Hoyer 2016-08-10 08:36:47 EDT

*** This bug has been marked as a duplicate of bug 1275792 ***

Note You need to log in before you can comment on or make changes to this bug.