Bug 1294338 - [webAdmin] VM initial run -> cloud-init section: Network & custom script are framed together
[webAdmin] VM initial run -> cloud-init section: Network & custom script are ...
Status: CLOSED CURRENTRELEASE
Product: ovirt-engine
Classification: oVirt
Component: Backend.Core (Show other bugs)
3.6.0
Unspecified Unspecified
low Severity low (vote)
: ovirt-4.1.0-beta
: ---
Assigned To: nobody nobody
meital avital
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-27 05:15 EST by Ilanit Stein
Modified: 2016-12-14 10:36 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-12-14 10:36:31 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Virt
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
michal.skrivanek: ovirt‑4.1?
rule-engine: planning_ack?
istein: devel_ack?
rule-engine: testing_ack?


Attachments (Terms of Use)
cloud-init screenshot (34.69 KB, image/png)
2015-12-27 05:15 EST, Ilanit Stein
no flags Details

  None (edit)
Description Ilanit Stein 2015-12-27 05:15:16 EST
Created attachment 1109789 [details]
cloud-init screenshot

Description of problem:
In cloud-init section (via VM edit or VM run once),
network section is combined with custom script, though these 2 should be separate. It can be seen in the attached screen shot

Version-Release number of selected component (if applicable):
rhevm 3.6.1-4

How reproducible:
always

Expected results:
Frame should not wrap network & custom script together.
Comment 1 Red Hat Bugzilla Rules Engine 2016-01-10 06:54:28 EST
Bug tickets must have version flags set prior to targeting them to a release. Please ask maintainer to set the correct version flags and only then set the target milestone.
Comment 2 Michal Skrivanek 2016-01-19 05:36:07 EST
it's not really impacting much. just cosmetic
Comment 3 Michal Skrivanek 2016-04-22 10:47:00 EDT
pushed out due to capacity reasons
Comment 4 Tomas Jelinek 2016-12-14 10:36:31 EST
this frame is not present anymore so the issue can not happen anymore, closing.

Note You need to log in before you can comment on or make changes to this bug.