Bug 1294526 - letsencrypt root certificates not included in bundle
letsencrypt root certificates not included in bundle
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: ca-certificates (Show other bugs)
24
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kai Engert (:kaie)
Fedora Extras Quality Assurance
:
: 1323510 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-28 14:38 EST by Igor Gnatenko
Modified: 2016-04-05 09:21 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-16 15:49:51 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Moblin Bugzilla 1204656 None None None 2016-04-05 09:18 EDT

  None (edit)
Description Igor Gnatenko 2015-12-28 14:38:14 EST
I think we should include letsencrypt certificates there to improve user experience.
Comment 1 Kai Engert (:kaie) 2016-01-05 10:45:15 EST
They will be included as soon as Mozilla includes it in their official list, which is the source we're using.
Comment 2 Jan Kurik 2016-02-24 09:11:03 EST
This bug appears to have been reported against 'rawhide' during the Fedora 24 development cycle.
Changing version to '24'.

More information and reason for this action is here:
https://fedoraproject.org/wiki/Fedora_Program_Management/HouseKeeping/Fedora24#Rawhide_Rebase
Comment 3 Kai Engert (:kaie) 2016-03-16 15:49:51 EDT
I'm resolving this as UPSTREAM, because Fedora doesn't make its own decisions which CA certificates to add, we follow upstream Mozilla decisions.
Comment 4 Joe Orton 2016-04-05 09:21:49 EDT
*** Bug 1323510 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.