Bug 1294652 - Web-UI:Tag Visibility- Clicking on the Hosts in "Hosts & Clusters" while adding/editing a Group does nothing
Web-UI:Tag Visibility- Clicking on the Hosts in "Hosts & Clusters" while addi...
Status: CLOSED WONTFIX
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.4.0
Unspecified Unspecified
medium Severity medium
: GA
: cfme-future
Assigned To: Robin Knaur
Ramesh A
ui:tag
:
Depends On:
Blocks: 1295522
  Show dependency treegraph
 
Reported: 2015-12-29 07:44 EST by Ramesh A
Modified: 2017-06-07 14:46 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1295522 (view as bug list)
Environment:
Last Closed: 2017-06-07 14:46:56 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
host link (106.02 KB, image/png)
2015-12-29 07:44 EST, Ramesh A
no flags Details

  None (edit)
Description Ramesh A 2015-12-29 07:44:33 EST
Created attachment 1110228 [details]
host link

Description of problem:
Clicking on the Hosts in "Hosts & Clusters" while adding/editing a Group does nothing

Version-Release number of selected component (if applicable):
5.4.4.2.20151130143928_89a28ce

How reproducible:
Very

Steps to Reproduce:
1. Navigate to Configure ==> Access Control ==> CFME Region: Region 0 [0] ==> Group ==> Configuration ==> Add a new Group
2. Click on "Hosts & Clusters" under Assign Filters
3. Click on the dynatree upto cluster level and click on the Host link

Actual results:
Nothing happens.  Refer the screenshot for further details

Expected results:
Should have dynatree for host and clicking on it should display all the virtual machines under that Host.  Should also be able to select the vm's by checking the checkbox next to it

Additional info:
Comment 2 Ramesh A 2015-12-29 07:48:16 EST
This issue is also seen in 5.5.0.13.20151201120956_653c0d4
Comment 4 Chris Pelland 2017-06-07 14:46:56 EDT
This BZ has been closed since it was opened on a version of CloudForms that has reached the end of its lifecycle.  If you find that this bug is still relevant, please open a new BZ against the relevant supported version of CloudForms.

Note You need to log in before you can comment on or make changes to this bug.