Bug 1294671 - [RFE]: Tag Visibility - Resource pools should be filtered based on visible clusters
[RFE]: Tag Visibility - Resource pools should be filtered based on visible cl...
Status: CLOSED WONTFIX
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Appliance (Show other bugs)
5.4.0
Unspecified Unspecified
high Severity medium
: GA
: cfme-future
Assigned To: John Hardy
Dave Johnson
ui:tag
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-29 09:55 EST by Ramesh A
Modified: 2017-08-28 11:04 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-28 11:04:22 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ramesh A 2015-12-29 09:55:37 EST
Description of problem:
Resource pools should be filtered based on visible clusters

Version-Release number of selected component (if applicable):
5.4.4.2.20151130143928_89a28ce

How reproducible:
Very

Steps to Reproduce:
1. Create New Role and give access to all the product features (modules) 
2. Create a new Group and Restrict it with only few Hosts & Clusters under the "Hosts & Clusters" in "Assigned Filters" section
3. Create new User with the above Group
4. Login with the Created user and Navigate to Infrastructure ==> Resource Pools


Actual results:
All the Resource Pools are displayed

Expected results:
Only those Resource Pools which are falling under the accessible "Hosts and Clusters" should be displayed

Additional info:
Comment 1 Ramesh A 2015-12-29 09:55:59 EST
This issue is also seen in 5.5.0.13.20151201120956_653c0d4
Comment 5 Chris Pelland 2017-08-28 11:04:22 EDT
This bug has been open for more than a year and is assigned to an older release of CloudForms. 
If you would like to keep this Bugzilla open and if the issue is still present in the latest version of the product, please file a new Bugzilla which will be added and assigned to the latest release of CloudForms.

Note You need to log in before you can comment on or make changes to this bug.