Bug 1294699 - transmission-remote-gtk.x86_64 version has outdated
transmission-remote-gtk.x86_64 version has outdated
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: transmission-remote-gtk (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Praveen Kumar
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-29 14:21 EST by Matthias31
Modified: 2016-08-11 14:46 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-08-11 14:46:26 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthias31 2015-12-29 14:21:27 EST
Description of problem:
The version 5.0.1 from Transmission-remote-GUI has outdated

actual is version 5.2.0 (Dec 09, 2015)

    Fixed various bugs
    Program modified to compile Lazarus 1.4.4
    Automatic reconnect on loss of communication (modification Ircama)
    Updated library 'synapse'

more you cann see here:https://github.com/leonsoft-kras/transmisson-remote-gui/releases

Version-Release number of selected component (if applicable):5.0.1


How reproducible: every time


Steps to Reproduce:
Install and run transmission-remote-gtk.x86_64 then click help/about 
and follow the given URL

Actual results:
you ´ve version 5.0.1

Expected results:
shuld be 5.2.0

Additional info:
Comment 1 Patrick Griffis 2016-08-11 14:46:26 EDT
That is a completely different application.

Note You need to log in before you can comment on or make changes to this bug.