This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 129485 - startx issues the following error
startx issues the following error
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: gnome-terminal (Show other bugs)
3.0
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-08-09 13:02 EDT by Gary Matsunami
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-08 12:46:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Gary Matsunami 2004-08-09 13:02:34 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.4.2)
Gecko/20040301

Description of problem:
After the last up2date I ran, I get the following errors when
I execute startx.  The terminal prompt does not appear when I
open a terminal, but an xterm works fine.  It also works fine
with a terminal or an xterm as root.  My e-mail is
garymats@cadence.com.  I am running Enterprise version 3 update 2.
The up2date that screwed things up was done on Aug 4.

Thanks,
Gary Matsunami

PS -  Also, it takes a long time for the shutdown window to
pop up.

GetModeLine - hdsp: 1280 hbeg: 1344 hend: 1504 httl: 1728
              vdsp: 1024 vbeg: 1025 vend: 1028 vttl: 1072 flags: 5
Traceback (most recent call last):
  File "/usr/bin/rhn-applet-gui", line 30, in ?
    import rhn_applet
  File "/usr/bin/../share/rhn/rhn_applet/rhn_applet.py", line 13, in ?
    import gnome.ui
ImportError: /usr/lib64/libfontconfig.so.1: undefined symbol:
FT_Get_BDF_Property
pt_chown: needs to be installed setuid `root'
pt_chown: needs to be installed setuid `root'


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Log in
2. Run startx
3. Open a terminal
    

Actual Results:  GetModeLine - hdsp: 1280 hbeg: 1344 hend: 1504 httl: 1728
              vdsp: 1024 vbeg: 1025 vend: 1028 vttl: 1072 flags: 5
Traceback (most recent call last):
  File "/usr/bin/rhn-applet-gui", line 30, in ?
    import rhn_applet
  File "/usr/bin/../share/rhn/rhn_applet/rhn_applet.py", line 13, in ?
    import gnome.ui
ImportError: /usr/lib64/libfontconfig.so.1: undefined symbol:
FT_Get_BDF_Property
pt_chown: needs to be installed setuid `root'
pt_chown: needs to be installed setuid `root'


Expected Results:  Terminals should open with the command prompt active.

Additional info:
Comment 1 Gary Matsunami 2004-08-09 13:06:34 EDT
Oh, one thing that I forgot to mention is that the rest of the
environment comes up fine.  Only when you right mouse click to
get a New Terminal or Red Hat->System Tools->Terminal, do I see
any problems.
Comment 2 Ray Strode [halfline] 2004-08-09 13:41:54 EDT
What happens when you try to run gnome-terminal from an xterm?  Do you
get any messages in the xterm window?
Comment 3 Suzanne Hillman 2005-04-08 12:46:38 EDT
Due to lack of reply to a question from Red Hat for over 6 months, closing.

Note You need to log in before you can comment on or make changes to this bug.