Bug 1294901 - Heapster Service Account Auth but no Service Account
Heapster Service Account Auth but no Service Account
Status: NEW
Product: OpenShift Container Platform
Classification: Red Hat
Component: Documentation (Show other bugs)
3.1.0
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Vikram Goyal
Vikram Goyal
Vikram Goyal
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-30 16:27 EST by Eric Jones
Modified: 2015-12-30 16:27 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
OpenShift Enterprise 3.1
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eric Jones 2015-12-30 16:27:19 EST
Document URL: 
https://access.redhat.com/documentation/en/openshift-enterprise/version-3.1/installation-and-configuration/#heapster-service

Section Number and Name: 
16.3.2. Heapster Service Account

Describe the issue: 
The Heapster Service Account is given auth before it is created. The service account is created later but there is nothing that indicates that in the docs. 

Suggestions for improvement: 
Include a note suggesting that the service account will be created later and this auth command will still work regardless.

Note You need to log in before you can comment on or make changes to this bug.