Bug 1294920 - Video test on device video-card FAILED.
Video test on device video-card FAILED.
Status: NEW
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Hardware Catalog Workflow (Show other bugs)
1.6.5
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Tony Fu
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-30 20:13 EST by Server R&D validation
Modified: 2015-12-30 20:13 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
video pass log (7.94 MB, application/x-gzip)
2015-12-30 20:13 EST, Server R&D validation
no flags Details

  None (edit)
Description Server R&D validation 2015-12-30 20:13:15 EST
Created attachment 1110673 [details]
video pass log

Description of problem:
Screen resolution: 1024x768
      Color depth: 16
Warning ! Current color depth: 16 does not meet the minimum requirements !
Video test on device video-card FAILED.

Version-Release number of selected component (if applicable):
Red Hat Enterprise Linux Server 6.7 (Santiago) Kernel RPM: kernel-2.6.32-573.el6.x86_64 redhat-certification-hardware version 1.6.6, release 20150901

How reproducible:
Start the hwcert then fail

Actual results:
Pass

Additional info:
By attachment log file

Note You need to log in before you can comment on or make changes to this bug.