Bug 1295100 - German translation incomplete
German translation incomplete
Status: CLOSED DUPLICATE of bug 1276476
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: NetworkManager (Show other bugs)
7.2
Unspecified Unspecified
low Severity low
: rc
: ---
Assigned To: Rashid Khan
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-02 08:28 EST by Frank Büttner
Modified: 2016-01-05 17:32 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-05 10:51:29 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
CentOS 10062 None None None 2016-01-02 08:28 EST

  None (edit)
Description Frank Büttner 2016-01-02 08:28:40 EST
Description of problem:
When restart an connection, an part of the output are German and an part are English.

Version-Release number of selected component (if applicable):
NetworkManager-1.0.6-27.el7.x86_64

How reproducible:
Every time

Steps to Reproduce:
1. mcli c down Lokal&&nmcli c up Lokal

Actual results:
Connection 'Lokal' successfully deactivated (D-Bus active path: /org/freedesktop/NetworkManager/ActiveConnection/1)
Verbindung wurde erfolgreich aktiviert (aktiver D-Bus-Pfad: /org/freedesktop/NetworkManager/ActiveConnection/2)

Expected results:
All output in German.
Comment 3 Dan Williams 2016-01-05 10:51:29 EST
Marking as dupe of 1276476 which covers other translations too.

*** This bug has been marked as a duplicate of bug 1276476 ***

Note You need to log in before you can comment on or make changes to this bug.