Bug 1295156 - Could not find module 'kcm_phonon'. See kcmshell5 --list for the full list of modules.
Could not find module 'kcm_phonon'. See kcmshell5 --list for the full list of...
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kmix (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-02 20:23 EST by Sergio Monteiro Basto
Modified: 2016-01-12 13:58 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-12 13:58:49 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sergio Monteiro Basto 2016-01-02 20:23:44 EST
Description of problem:

in icon of kmix in system tray, when I right click in "Audio setup" 

in 32 bits I see one message Could not find module 'kcm_phonon'.

in 64 bits I saw the same message in ~/.xsession-errors

Version-Release number of selected component (if applicable):

kmix-15.08.2-1.fc23.i686
kmix-15.08.2-1.fc23.x86_64


Additional info:

Looks like fedora don't have any kcm_phonon
Comment 1 Sergio Monteiro Basto 2016-01-02 20:31:47 EST
Sorry I found it with google help that is in plasma-desktop-5.5.0-4.fc23.x86_64

but I use kde4 over F23  [1] 

I'm going investigate a little more , any feedback is welcome 

[1] https://copr.fedoraproject.org/coprs/sergiomb/kde4for23/
Comment 2 Sergio Monteiro Basto 2016-01-12 13:58:49 EST
JFTR: 

Could not find module 'kcm_phonon'. See kcmshell5 --list for the full list of modules. 

but kcmshell4 kcm_phonon works on my kde4.

Note You need to log in before you can comment on or make changes to this bug.