Bug 1295184 - plugins
plugins
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: gkrellm (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Hans de Goede
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-03 06:44 EST by mastaiza
Modified: 2016-01-03 07:28 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-03 07:28:06 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description mastaiza 2016-01-03 06:44:18 EST
what happened to the plugins with f24
Comment 1 Ville Skyttä 2016-01-03 06:55:56 EST
(In reply to mastaiza from comment #0)
> what happened to the plugins with f24

Need a little more info than that to be able to usefully comment. Did something happen to them? Did you expect something to happen to them that did not happen? Which specific plugins?
Comment 2 mastaiza 2016-01-03 07:12:07 EST
fedora 24 were removed plug-ins :
gkrellm-aclock
       -freq
       -moon
       -sun
       -xmms2
       -weather
Comment 3 Ville Skyttä 2016-01-03 07:28:06 EST
gkrellxmms2 is still there, gkrellm-weather was retired almost three years ago and the rest at start of last December due to no maintainer.

http://pkgs.fedoraproject.org/cgit/gkrellm-weather.git/commit/
https://lists.fedoraproject.org/pipermail/devel/2015-October/216096.html

Note You need to log in before you can comment on or make changes to this bug.