Bug 1295224 - Section 6.6 - Note that hypervisor_id=hostname can be used to report hypervisors via hostname.
Section 6.6 - Note that hypervisor_id=hostname can be used to report hypervis...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Docs Install Guide (Show other bugs)
6.1.5
Unspecified Unspecified
medium Severity medium (vote)
: GA
: 6.2
Assigned To: satellite-doc-list
satellite-doc-list
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-03 13:53 EST by Rich Jerrido
Modified: 2016-10-12 22:08 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-10-12 22:08:20 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rich Jerrido 2016-01-03 13:53:06 EST
Document URL: https://access.redhat.com/documentation/en-US/Red_Hat_Satellite/6.1/html-single/Installation_Guide/index.html#sect-Red_Hat_Satellite-Installation_Guide-Managing_Hypervisors_and_Virtual_Guest_Subscriptions-Setting_up_a_VMware_Hypervisor

Section Number and Name: 6.6 - Setting up a VMware Hypervisor

Describe the issue: Virt-who supports using hostname/uuid & hwuuid as options to report hypervisors to Satellite 6. 

In section 6.6 we state:

"By default, the hypervisor name is esx hypervisor UUID. If desired, change this name in the Red Hat Satellite GUI by editing the system entry."

Suggestions for improvement: 

Update the example configurations in sections 6.6 & 6.7 to include the hypervisor_id=hostname directive as part of its configuration as we should have the users configuration default to the more user friendly hostnames and not uuid or hwuuid. 

Additional information:
Comment 1 Andrew Dahms 2016-10-12 22:08:20 EDT
Hi Rich,

Thank you for raising this bug.

Since this bug was raised, this change has now been implemented in the new Virtual Instances Guide -

https://access.redhat.com/documentation/en/red-hat-satellite/6.2/single/virtual-instances-guide#configuring_virt_who_to_connect_to_vmware_vcenter

I will close this bug for now, but let us know if it looks like the case is not fully covered in the VIG, and we will take a look for you!

Kind regards,

Andrew

Note You need to log in before you can comment on or make changes to this bug.