Bug 1295492 - [RFE] Admin Guide for Aggregate Logging
[RFE] Admin Guide for Aggregate Logging
Status: CLOSED WONTFIX
Product: OpenShift Container Platform
Classification: Red Hat
Component: Documentation (Show other bugs)
3.1.0
Unspecified Unspecified
medium Severity low
: ---
: ---
Assigned To: brice
Vikram Goyal
Vikram Goyal
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-04 11:58 EST by Eric Jones
Modified: 2017-12-30 17:36 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-12-30 17:36:19 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eric Jones 2016-01-04 11:58:21 EST
Document URL: 
N/A

Section Number and Name: 
N/A

Describe the issue: 
Currently the only documentation we have for Aggregate Logging is found in installation at [0]. This doc is fairly comprehensive for setting it up and even troubleshooting a few known issues, however, there is currently no details on usage.

[0] https://docs.openshift.com/enterprise/3.1/install_config/aggregate_logging.html

Suggestions for improvement: 
Create an Admin guide for the aggregate logging features we have.
Comment 1 Vikram Goyal 2017-12-30 17:36:19 EST
@Eric - If I understand correctly, usage is difficult to document because of the number of aggregate logging environments we support. Administration of those logging environments should be covered by the docs for those environments.

If this is not correct, please reopen the bug and please provide some more details of what you would like to see covered.

Note You need to log in before you can comment on or make changes to this bug.