Bug 1295500 - "Complete" button in task view's table doesn't work
"Complete" button in task view's table doesn't work
Status: CLOSED NOTABUG
Product: JBoss BPMS Platform 6
Classification: JBoss
Component: Business Central (Show other bugs)
6.2.0
Unspecified Unspecified
high Severity high
: ---
: ---
Assigned To: Marco Rietveld
Lukáš Petrovický
:
Depends On: 1274824
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-04 12:35 EST by Alessandro Lazarotti
Modified: 2016-09-20 01:06 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1274824
Environment:
Last Closed: 2016-01-07 11:12:01 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alessandro Lazarotti 2016-01-04 12:35:22 EST
+++ This bug was initially created as a clone of Bug #1274824 +++

Description of problem:
in task view (when at least one task is started and assigned to user) the "complete" button in table does nothing. it should behave same as in "work" view. 

How reproducible:
always

Steps to Reproduce:
1. create business process with human task and assign it to user 
2. build and deploy
3. run process in process definitions
4. go to task view, try to complete it via "complete" button in table 

Actual results:
nothing happens

Expected results:
task should be completed

--- Additional comment from JBoss Product and Program Management on 2015-10-23 11:20:09 EDT ---

Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.
Comment 1 Kris Verlaenen 2016-01-07 11:12:01 EST
Closing this off, as button is working as expected.  Will address the "odd" behavior in a separate BZ:
https://bugzilla.redhat.com/show_bug.cgi?id=1296165

Note You need to log in before you can comment on or make changes to this bug.