Bug 1295624 - X-Delete-At / X-Delete-After Capabilities to Gateway
X-Delete-At / X-Delete-After Capabilities to Gateway
Status: CLOSED DUPLICATE of bug 1295625
Product: Red Hat Ceph Storage
Classification: Red Hat
Component: RGW (Show other bugs)
1.2.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: 1.3.3
Assigned To: Matt Benjamin (redhat)
ceph-qe-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-04 22:52 EST by Shinobu KINJO
Modified: 2017-07-30 11:56 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-09 14:11:10 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 3 Federico Lucifredi 2016-01-06 12:05:00 EST
Shinobu, is this a customer request?
Comment 4 Federico Lucifredi 2016-01-06 12:05:01 EST
Shinobu, is this a customer request?
Comment 5 Ken Dreyer (Red Hat) 2016-01-06 12:27:27 EST
This appears to be a duplicate of 1295624 . Shinobu, if it is a duplicate, can you close it as such?
Comment 7 Ken Dreyer (Red Hat) 2016-02-09 14:11:10 EST

*** This bug has been marked as a duplicate of bug 1295625 ***

Note You need to log in before you can comment on or make changes to this bug.