Bug 1295874 - Links on Console Client Resources page point nowhere
Links on Console Client Resources page point nowhere
Status: CLOSED DUPLICATE of bug 1269452
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: rhevm-branding-rhev (Show other bugs)
3.6.2
Unspecified Unspecified
unspecified Severity high
: ovirt-3.6.4
: ---
Assigned To: nobody nobody
Pavel Stehlik
virt
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-05 11:22 EST by Andrei Stepanov
Modified: 2016-02-01 07:43 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-01 07:43:02 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Virt
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrei Stepanov 2016-01-05 11:22:04 EST
Console Client Resources page has broken links

rpm -qf /usr/share/spice/usbdk-x86.msi 

rhevm-spice-client-x86-msi-3.6-5.el6.noarch
rhevm-webadmin-portal-3.6.2-0.1.el6.noarch

Steps to Reproduce:
1. Open Rhevm home page
2. Click on "Console Client Resources" -> https://xxx/ovirt-engine/rhev/client-resources
3. On the opened page try to download any package.

Result is:  404 - Page not found
Comment 2 Michal Skrivanek 2016-01-15 06:54:45 EST
after staring at the overly long list of components I have no idea if this is the right one...i didn't find anything better.
Comment 3 Einav Cohen 2016-01-18 11:46:07 EST
un-assigning from Alexander, I assume it makes sense for a virt team member to take a look.
Comment 4 Andrei Stepanov 2016-02-01 07:32:48 EST
# rm /usr/share/ovirt-engine/files/spice
rm: remove symbolic link `/usr/share/ovirt-engine/files/spice'

# yum reinstall rhevm-backend

# rpm -qf /usr/share/ovirt-engine/files/spice
rhevm-backend-3.6.2.5-0.1.el6.noarch

# file /usr/share/ovirt-engine/files/spice
/usr/share/ovirt-engine/files/spice: symbolic link to `/usr/share/spice'

Bug is fixed
Comment 5 Tomas Jelinek 2016-02-01 07:43:02 EST
This bug is a subset of the https://bugzilla.redhat.com/show_bug.cgi?id=1269452 - the root cause was that the symlink to /usr/share/spice was not created. Closing as duplicate

*** This bug has been marked as a duplicate of bug 1269452 ***

Note You need to log in before you can comment on or make changes to this bug.