Bug 1295921 - [RFE] Multiple DHCP subnets support via Satellite 6 installer
[RFE] Multiple DHCP subnets support via Satellite 6 installer
Status: CLOSED WONTFIX
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Installer (Show other bugs)
Unspecified
x86_64 Linux
medium Severity low with 1 vote (vote)
: Unspecified
: --
Assigned To: Katello Bug Bin
Katello QA List
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-05 14:22 EST by Camry Fedei
Modified: 2017-11-02 13:22 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-11-02 13:22:13 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 Lukas Zapletal 2016-02-09 04:57:12 EST
Hello,

to my understanding, this is installer-only change that would allow to basically skip creation of the initial DHCP range, or to allow definition of a pool that is not local to Capsule.

Please specify in more details what you expect from this feature, as "Add functionality to WedUI and Kickstart" does not make sense to me.

There is an easy workaround provided in the CC (editing dhcpd.conf manually). Since the installer is only able to create the initial subnet, it is expected that users will be modifying DHCP configuration.
Comment 4 Lukas Zapletal 2016-03-15 05:09:51 EDT
Ok thanks, I am keeping this for the record.
Comment 5 Scott 2017-06-01 19:56:16 EDT
I have filed this case on this bug:
https://access.redhat.com/support/cases/#/case/01861992
Comment 6 Bryan Kearney 2017-11-02 13:21:37 EDT
Thank you for your interest in Satellite 6. We have evaluated this request, and we do not expect this to be implemented in product in the forseeable future. We are therefore closing this out as WONTFIX. If you have any concerns about this, please feel free to contact Rich Jerrido or Bryan Kearney. Thank you.
Comment 7 Bryan Kearney 2017-11-02 13:22:13 EDT
Thank you for your interest in Satellite 6. We have evaluated this request, and we do not expect this to be implemented in product in the forseeable future. We are therefore closing this out as WONTFIX. If you have any concerns about this, please feel free to contact Rich Jerrido or Bryan Kearney. Thank you.

Note You need to log in before you can comment on or make changes to this bug.