This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1295937 - "Error 500 : Internal Server Error" instead of build details
"Error 500 : Internal Server Error" instead of build details
Status: CLOSED DUPLICATE of bug 1295930
Product: Fedora
Classification: Fedora
Component: copr (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Orphan Owner
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-05 15:08 EST by Stef Walter
Modified: 2016-01-05 16:36 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-05 16:36:32 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stef Walter 2016-01-05 15:08:51 EST
When I click on a build here:

https://copr.fedoraproject.org/coprs/g/cockpit/cockpit-preview/builds/

I end up here:

https://copr.fedoraproject.org/coprs/g/cockpit/cockpit-preview/build/151633/

And I see:

 Error 500 : Internal Server Error
('coprs_ns.group_copr_package', {'coprname': u'cockpit-preview', 'package_name': u'cockpit', 'group_name': u'cockpit'}, None) 

Version reported on the website footer:  Build 1.78-1.fc23
Comment 1 Miroslav Suchý 2016-01-05 16:36:32 EST

*** This bug has been marked as a duplicate of bug 1295930 ***

Note You need to log in before you can comment on or make changes to this bug.