Bug 1296098 - [abrt] systemd: __strncpy_sse2_unaligned(): systemd-logind killed by SIGABRT
[abrt] systemd: __strncpy_sse2_unaligned(): systemd-logind killed by SIGABRT
Status: CLOSED DUPLICATE of bug 1300212
Product: Fedora
Classification: Fedora
Component: systemd (Show other bugs)
23
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: systemd-maint
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:b527c5d4437a3a8792c0c4c8713...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-06 05:25 EST by Mikhail
Modified: 2016-01-20 04:59 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-20 04:59:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (56.40 KB, text/plain)
2016-01-06 05:26 EST, Mikhail
no flags Details
File: cgroup (208 bytes, text/plain)
2016-01-06 05:26 EST, Mikhail
no flags Details
File: core_backtrace (1.39 KB, text/plain)
2016-01-06 05:26 EST, Mikhail
no flags Details
File: dso_list (992 bytes, text/plain)
2016-01-06 05:26 EST, Mikhail
no flags Details
File: environ (261 bytes, text/plain)
2016-01-06 05:26 EST, Mikhail
no flags Details
File: limits (1.29 KB, text/plain)
2016-01-06 05:26 EST, Mikhail
no flags Details
File: maps (5.23 KB, text/plain)
2016-01-06 05:26 EST, Mikhail
no flags Details
File: mountinfo (4.12 KB, text/plain)
2016-01-06 05:26 EST, Mikhail
no flags Details
File: namespaces (85 bytes, text/plain)
2016-01-06 05:26 EST, Mikhail
no flags Details
File: open_fds (3.67 KB, text/plain)
2016-01-06 05:26 EST, Mikhail
no flags Details
File: proc_pid_status (977 bytes, text/plain)
2016-01-06 05:26 EST, Mikhail
no flags Details
File: var_log_messages (1.20 KB, text/plain)
2016-01-06 05:26 EST, Mikhail
no flags Details
file which occurs this problem (2.65 KB, text/html)
2016-01-06 08:24 EST, Mikhail
no flags Details

  None (edit)
Description Mikhail 2016-01-06 05:25:59 EST
Description of problem:
Occured after open attachen html file in Firefox.

Version-Release number of selected component:
systemd-222-10.fc23

Additional info:
reporter:       libreport-2.6.3
backtrace_rating: 4
cmdline:        /usr/lib/systemd/systemd-logind
crash_function: __strncpy_sse2_unaligned
executable:     /usr/lib/systemd/systemd-logind
global_pid:     815
kernel:         4.2.8-300.fc23.x86_64+debug
runlevel:       N 5
type:           CCpp
uid:            0

Truncated backtrace:
Thread no. 1 (7 frames)
 #0 __strncpy_sse2_unaligned at ../sysdeps/x86_64/multiarch/strcpy-sse2-unaligned.S:358
 #1 strncpy at /usr/include/bits/string3.h:126
 #2 sd_pid_notify_with_fds at src/libsystemd/sd-daemon/sd-daemon.c:387
 #3 process_watchdog at src/libsystemd/sd-event/sd-event.c:2297
 #4 sd_event_wait at src/libsystemd/sd-event/sd-event.c:2412
 #5 sd_event_run at src/libsystemd/sd-event/sd-event.c:2497
 #6 manager_run at src/login/logind.c:1118
Comment 1 Mikhail 2016-01-06 05:26:07 EST
Created attachment 1112061 [details]
File: backtrace
Comment 2 Mikhail 2016-01-06 05:26:09 EST
Created attachment 1112062 [details]
File: cgroup
Comment 3 Mikhail 2016-01-06 05:26:11 EST
Created attachment 1112063 [details]
File: core_backtrace
Comment 4 Mikhail 2016-01-06 05:26:12 EST
Created attachment 1112064 [details]
File: dso_list
Comment 5 Mikhail 2016-01-06 05:26:14 EST
Created attachment 1112065 [details]
File: environ
Comment 6 Mikhail 2016-01-06 05:26:16 EST
Created attachment 1112066 [details]
File: limits
Comment 7 Mikhail 2016-01-06 05:26:17 EST
Created attachment 1112067 [details]
File: maps
Comment 8 Mikhail 2016-01-06 05:26:19 EST
Created attachment 1112068 [details]
File: mountinfo
Comment 9 Mikhail 2016-01-06 05:26:21 EST
Created attachment 1112069 [details]
File: namespaces
Comment 10 Mikhail 2016-01-06 05:26:22 EST
Created attachment 1112070 [details]
File: open_fds
Comment 11 Mikhail 2016-01-06 05:26:24 EST
Created attachment 1112071 [details]
File: proc_pid_status
Comment 12 Mikhail 2016-01-06 05:26:25 EST
Created attachment 1112072 [details]
File: var_log_messages
Comment 13 Mikhail 2016-01-06 08:24 EST
Created attachment 1112144 [details]
file which occurs this problem
Comment 14 Jan Synacek 2016-01-20 04:59:45 EST

*** This bug has been marked as a duplicate of bug 1300212 ***

Note You need to log in before you can comment on or make changes to this bug.