Bug 1296116 - Update to 2015-11-08-fe6079b60c6b, ship COPYING* as %license
Update to 2015-11-08-fe6079b60c6b, ship COPYING* as %license
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: dtv-scan-tables (Show other bugs)
24
All All
unspecified Severity unspecified
: ---
: ---
Assigned To: Till Maas
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-06 06:18 EST by Ville Skyttä
Modified: 2016-04-09 13:12 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-09 13:12:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Update to 2015-11-08-fe6079b60c6b, ship COPYING* as %license (2.97 KB, patch)
2016-01-06 06:18 EST, Ville Skyttä
no flags Details | Diff

  None (edit)
Description Ville Skyttä 2016-01-06 06:18:47 EST
'git am'able fix attached, let me know if you'd like me to push and
build this for devel.
Comment 1 Ville Skyttä 2016-01-06 06:18 EST
Created attachment 1112105 [details]
Update to 2015-11-08-fe6079b60c6b, ship COPYING* as %license
Comment 2 Till Maas 2016-01-06 16:30:29 EST
built in rawhide. Since it is a database package I guess the update is good for stable as well, or is there any reason to update only in rawhide?
Comment 3 Ville Skyttä 2016-01-07 02:54:36 EST
(In reply to Till Maas from comment #2)
> built in rawhide. Since it is a database package I guess the update is good
> for stable as well, or is there any reason to update only in rawhide?

Not that I'm aware of -- offering to push and build just for devel is what I tend to do when submitting patches for packages that I'm not a co-maintainer of. I think this is good for earlier distros as well, and it fits nicely with the pending dvb-apps package update for F23 so I'll submit it there. Feel free to push to F22 if you like, I won't touch it.
Comment 4 Fedora Update System 2016-01-07 03:01:50 EST
dtv-scan-tables-1-3.20151108gitfe6079b60c6b.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2016-c6b79d1872
Comment 5 Fedora Update System 2016-01-08 23:28:44 EST
dtv-scan-tables-1-3.20151108gitfe6079b60c6b.fc23 has been pushed to the Fedora 23 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-c6b79d1872
Comment 6 Jan Kurik 2016-02-24 09:14:20 EST
This bug appears to have been reported against 'rawhide' during the Fedora 24 development cycle.
Changing version to '24'.

More information and reason for this action is here:
https://fedoraproject.org/wiki/Fedora_Program_Management/HouseKeeping/Fedora24#Rawhide_Rebase

Note You need to log in before you can comment on or make changes to this bug.