Bug 1296170 - red and green alerts in right upper corner
red and green alerts in right upper corner
Status: CLOSED WONTFIX
Product: Red Hat Storage Console
Classification: Red Hat
Component: UI (Show other bugs)
2
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 3
Assigned To: sankarshan
sds-qe-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-06 09:06 EST by Martin Kudlej
Modified: 2017-03-23 00:11 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-03-23 00:11:25 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin Kudlej 2016-01-06 09:06:00 EST
Description of problem:
After cluster creation failed I see red alert in right upper corner. After any other task finished successfully I see green alert there. I think it will be great to see task details after clicking on alert.

Version-Release number of selected component (if applicable):
rhscon-core-0.0.5-0.1.alpha1.el7.x86_64
rhscon-ceph-0.0.3-0.1.alpha1.el7.x86_64
rhscon-ui-0.0.3-0.1.alpha1.el7.noarch

How reproducible:
100%

Actual results:
User should go to task list to see task details.

Expected results:
User can click on alert to see task details.
Comment 2 Matt Carrano 2016-03-11 15:35:42 EST
Yes, this is the way this is intended to work by design.  See Tasks and Events UI, slide 17  https://docs.google.com/presentation/d/1G14y5Vu6fNgf7ePNOe932yAA6LAFfyiNfN0t8fCVUv8/edit#slide=id.gc9118e3f3_1_28
Comment 4 Nishanth Thomas 2016-05-05 01:55:53 EDT
This an enhancement moving to next release
Comment 6 Nishanth Thomas 2016-06-23 09:58:59 EDT
Per discussion with JeffA, this is a nice to have and doesn't have any impact on the functionality. So moving to 3.0

Note You need to log in before you can comment on or make changes to this bug.