Bug 1296265 - texlive-pdfjam-bin-svn17868.0-12.20140525_r34255.fc22.noarch is missing a dependency on tex(pdfpages.sty)
texlive-pdfjam-bin-svn17868.0-12.20140525_r34255.fc22.noarch is missing a dep...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: texlive (Show other bugs)
22
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tom "spot" Callaway
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-06 13:26 EST by Till Maas
Modified: 2016-01-23 22:32 EST (History)
3 users (show)

See Also:
Fixed In Version: texlive-2014-18.20140525_r34255.fc23
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-23 22:32:09 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Till Maas 2016-01-06 13:26:56 EST
Description of problem:

after installing pdfjam, pdfjoin does not work because pdfpages.sty is missing.
Comment 1 Fedora Update System 2016-01-19 22:16:39 EST
texlive-2014-18.20140525_r34255.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2016-74f2c23353
Comment 2 Fedora Update System 2016-01-20 18:57:46 EST
texlive-2014-18.20140525_r34255.fc23 has been pushed to the Fedora 23 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-74f2c23353
Comment 3 Fedora Update System 2016-01-23 22:31:51 EST
texlive-2014-18.20140525_r34255.fc23 has been pushed to the Fedora 23 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.