Bug 1296317 - [SME] Bad "prereq" link in quick-start guide
[SME] Bad "prereq" link in quick-start guide
Status: CLOSED CURRENTRELEASE
Product: OpenShift Container Platform
Classification: Red Hat
Component: Documentation (Show other bugs)
3.1.0
Unspecified Unspecified
low Severity low
: ---
: ---
Assigned To: Ashley Hardin
Vikram Goyal
Vikram Goyal
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-06 16:29 EST by Peter Larsen
Modified: 2018-01-11 17:21 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-09 10:11:16 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
plarsen: needinfo-


Attachments (Terms of Use)

  None (edit)
Description Peter Larsen 2016-01-06 16:29:01 EST
Description of problem:

In the section "Running an Interactive Installation
	

Ensure you have read through the Prerequisites before proceeding."

The "Prerequsites" link returns you to the prior section in the guide, not to the pre-requisites guide before the "Quick Install Guide". 

Expected results:

Link would go to the pre-req section that describes the pre-reqs - not to a section that explains what it is.


Document URL: 

Section Number and Name: 

Describe the issue: 

Suggestions for improvement: 

Additional information:
Comment 2 Ashley Hardin 2016-01-29 12:01:38 EST
The Preqs section in the Quick and Advanced Install topics were updated during some OSE 3.1.1 work. They have been renamed Before You Begin to avoid confusion with the actual Prereqs topic and enhanced to be more helpful (more than just "go through the Prereqs topic"), especially for the Quick Install.

https://github.com/adellape/openshift-docs/commit/8184fdffcb25d1511e73a9fd1be72f5e21a526f3#diff-51682462d659fd7715f02399c86b4e4bL44

https://docs.openshift.com/enterprise/3.1/install_config/install/quick_install.html#quick-before-you-begin

The aforementioned bad link now should be clearer:
https://docs.openshift.com/enterprise/3.1/install_config/install/quick_install.html#quick-before-you-begin

Let us know if this satisfies your request.
Comment 3 Johnny Liu 2016-02-05 22:45:00 EST
Verified the doc, now docs are update clearly, PASS.

If this does not satisfy peter's request, pls reopen it.
Comment 4 Peter Larsen 2016-02-22 10:44:54 EST
Works for me. Thanks for the fixes.

Note You need to log in before you can comment on or make changes to this bug.