Bug 1296364 - [Docs] [Designate] Remove PowerDNS support from documentation
[Docs] [Designate] Remove PowerDNS support from documentation
Status: CLOSED CURRENTRELEASE
Product: Red Hat OpenStack
Classification: Red Hat
Component: documentation (Show other bugs)
8.0 (Liberty)
Unspecified Unspecified
high Severity high
: ga
: 8.0 (Liberty)
Assigned To: Martin Lopes
Don Domingo
: Documentation
Depends On: 1296135
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-06 19:45 EST by Martin Lopes
Modified: 2016-09-06 07:34 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1296135
Environment:
Last Closed: 2016-09-06 07:34:36 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin Lopes 2016-01-06 19:45:47 EST
+++ This bug was initially created as a clone of Bug #1296135 +++

Description of problem:

With OSP-8 we would like to strip out PowerDNS (pdns) support due to known CVE on PolarSSL/mbedtls. We still want to offer Designate and make sure it is useable with BIND9 as a backend.

--- Additional comment from Nir Yechiel on 2016-01-06 07:17:08 EST ---

Documentation is available here: https://access.redhat.com/documentation/en/red-hat-enterprise-linux-openstack-platform/version-7/dnsaas-guide/#basic_bind_installation
Comment 6 Andrew Dahms 2016-08-30 23:18:36 EDT
Assigning Don as the QA contact.

Don - could you take a look at the changes for this bug?
Comment 7 Don Domingo 2016-09-05 23:59:11 EDT
Looks good, all changes are up on the portal, PowerDNS no longer mentioned in OSP8 doc.
Comment 8 Andrew Dahms 2016-09-06 07:34:36 EDT
This content is now live on the Customer Portal.

Closing.

Note You need to log in before you can comment on or make changes to this bug.