This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1296504 - postgresql FTBFS: mismatching postgresql-9.5.0.tar.bz2 source
postgresql FTBFS: mismatching postgresql-9.5.0.tar.bz2 source
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: postgresql (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Pavel Raiskup
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-07 06:54 EST by Petr Pisar
Modified: 2016-01-07 07:11 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-07 07:01:02 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Petr Pisar 2016-01-07 06:54:55 EST
postgresql cannot be build in F24 because postgresql-9.5.0.tar.bz2 source does not match the hash:

2016-01-07T11:17:29 Executing: ('fedpkg' 'sources')
Downloading postgresql-setup-3.5.tar.gz
######################################################################## 100.0%
Downloading postgresql-9.5.0.tar.bz2
######################################################################## 100.0%
Could not execute sources: Server returned status code 404
2016-01-07T11:17:33 Command ('fedpkg' 'sources') failed: exit code 1
2016-01-07T11:17:33 Could not download sources for `postgresql' package.

$ cat sources 
dfcde13e377cf3cede345b04e8574eaf  postgresql-setup-3.5.tar.gz
8b2e3472a8dc786649b4d02d02e039a0  postgresql-9.4.5.tar.bz2
8d83dbba546035e37e84c8c9fa31e426  postgresql-9.4.5.tar.bz2.sha256
e58fffe9359e311ead94490a06b7147c  postgresql-9.5.0.tar.bz2
809ed037611f29a3d74507cbb9e1870c  postgresql-9.5.0.tar.bz2.sha256
d05afa73c47b95421fa5d84938e9d2fc  postgresql-9.5.0-US.pdf
3cd80dbdb03dba0131d7b6a11ae1a24c  postgresql-setup-4.0.tar.gz
petr@dhcp-0-146:~/fedora/postgresql $ md5sum postgresql-9.5.0.tar.bz2 
bce94f7716c0837e2963d022e6027294  postgresql-9.5.0.tar.bz2
Comment 1 Pavel Raiskup 2016-01-07 07:01:02 EST
Truth.  Intentionally not uploaded sources, yet.
Comment 2 Pavel Raiskup 2016-01-07 07:11:29 EST
Based on the off-list discussion, perl guys are doing rebuilds about once a
week, thanks (and thanks for the report)!  I'll build upon official release
and I'll try to avoid this in future.

Note You need to log in before you can comment on or make changes to this bug.